software:mikrotik:mikrotik-fasttrack

Mikrotik: используем FastTrak

Курс «Настройка оборудования MikroTik»

Освоить MikroTik вы можете с помощью онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA. Автор – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто еще не держал его в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.
Узнать подробности

Документация тут: http://wiki.mikrotik.com/wiki/Manual:Fast_Path

Что это: FastTrack это технология для разгрузки CPU при пересылке пакетов роутером - пакеты пересылаются без обработки. Таким образом ускоряется пересылка пакетов и уменьшается нагрузка на CPU.

Не все устройства поддерживают FastTrack, перечень можно посмотреть в документации на сайте http://wiki.mikrotik.com/wiki/Manual:Wiki/Fasttrack. Так же необходима версия MikroTik RouterOS начиная от 6.29

Открываем IP → Settings и ставим галочку «Allow Fast Path»

Далее добавляем правило в IP → Firewall → Filter Rules:

  • General
    • Chain: forward
    • Connection State: established, related
  • Action
    • Action: fasttrack connection

Автоматически создается правила, которые невозможно удалить:

  • Таблица Filter Rules: 1 правило в самом начале списка с комментарием «special dummy rule to show fasttrack counters»
  • Таблица Mangle: 3 правила в самом начале списка с комментарием «special dummy rule to show fasttrack counters»

То же самое командами:

> /ip settings set allow-fast-path=yes
> /ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related

Открываем IP → Settings и смотрим счетчики - в них должно быть что-нибудь, отличное от ноля:

  • IPv4 Fasttrack Packets
  • IPv4 Fasttrack Bytes
  • software/mikrotik/mikrotik-fasttrack.txt
  • Последнее изменение: 2020/11/08 18:29
  • fireball